Project

General

Profile

La version corrective Five.16 est disponible.

Added by Laurent MEILLER almost 2 years ago

La version LTS Five corrective 2017.03.16 est disponible.

Voir la Roadmap de la 2017.03.16

Focus sur quelques bugs :

  • XiVO PBX :

    • Amélioration drastique du temps de chargement pour lister/éditer des utilisateurs
    • Ajout de la possibilité d'avoir plus de 12 lignes
    • Correction de l'authentification aux API via Swagger
  • CC Agent :

    • Fix des erreurs aléatoires de connection d'agent quand sa configuration nétait pas trouvée
  • CC Manager :

    • Fix pour uploader la liste des rappels en HTTPS
  • Recording Server :

    • Purge des fichiers en fonction du type d'appel
  • UC Assistant :

    • Le message d'infobulle de restriction lors de la recherche a été remplacé
  • Système :

    • Mis à jour d'Asterisk en version 13.17.2
    • Support du rtcpMuxPolicy

Atention ! Le support du rtcpMuxPolicy casse la compatibilité avec les versions d'Asterisk inférieures à 13.15. Dans le cas d'une retrogradation de version d'asterisk, vous devrez vous limiter à une version 2017.03.14 du xucmgt


Comments