Project

General

Profile

Bug de synchronisation provisionning depuis l'interface des terminaisons depuis la version 2019.05 ?

Added by Yann Nikolic 12 days ago

Bonsoir.

C'est encore moi décidément :)

Je ne sais pas si je doit vous faire un report de bug ici. Ou si c'est un bug.

J'ai constaté que nous ne pouvons plus lancer la synchronisation des postes depuis l'interface des terminaisons
Voir petite image.

Nous utilisons des Yealink 46s ou 42

Sur la version Brealis ça fonctionne bien. Mais depuis la version Callisto et même chose sur Deneb.
Lorsque nous cliquons sur synchroniser ou autoprov. Rien à faire.
Nous somme obligé de redémarrer à la main les postes.
Par contre des que nous retournons sur la version borealis ça fonctionne.

Une idée?

Bonne soirée.


Replies (2)

RE: Bug de synchronisation provisionning depuis l'interface des terminaisons depuis la version 2019.05 ? - Added by Yann Nikolic 12 days ago

Oups j'ai écrit un peu vite.
Je voulais dire que sur la version Borealis ça marche tres bien. Mais pas depuis la Callisto et meme chose sur Deneb.

RE: Bug de synchronisation provisionning depuis l'interface des terminaisons depuis la version 2019.05 ? - Added by Yann Nikolic 4 days ago

J'ai effectué des nouveaux test.

Sur les Yealink la synchronisation ne se lance pas quand on l'initialise depuis l'interface web.

Donc j'ai tester des téléphones SNOM et je n'ai pas de problèmes avec.
La le modèle c'est SNOM820 par exemple
Et la synchro se passe bien depuis l'interface web.

Je vais donc étudier le comportement du provisioning des yealink depuis la version Callisto et Denebs.

Je ferais aussi un test avec des téléphone Cisco pour voir si ça fait pareil.

    (1-2/2)