Project

General

Profile

Problème installation firmware

Added by David David about 2 months ago

Bonjour,

je rencontre un problème pour ajouter des firmwares dans les greffons.
Je possède un téléphone Cisco SPA504G. J'ai donc ajouté le greffon xivo-cisco-spa-7.5.5 . Celui-ci semble bien s'installer.
Cependant, le téléphone reboot en permanence en essayant de faire une mise à jour du firmware. C'est à ce niveau là que j'ai 2 interrogations:

  • le téléphone ayant actuellement le firmware en version 7.5.5, qu'est ce qui fait que le téléphone cherche à faire un upgrade du firmware malgré tout dès qu'il se connecte au Xivo?
  • lorsque je veux installer le firmware dans les greffons, j'ai un message d'erreur (peu importe le firmware) m'indiquant une erreur durant l'installation (voir photo en pièce jointe)

Merci d'avance pour votre aide.


Replies (2)

RE: Problème installation firmware - Added by Laurent MEILLER about 1 month ago

Bonjour, en effet CIsco a changé ses "conditions d'utilisations" du plugin, et des étapes manuelles ont requises.

Je crois que vous pouvez les trouver dans notre doc quelques en ligne en dessous de cette section : https://documentation.xivo.solutions/projects/devices/en/latest/devices/official_devices.html#cisco

RE: Problème installation firmware - Added by David David about 1 month ago

Bonjour Laurent,

un grand merci pour votre retour.
Je n'avais pas vu cette partie dans la documentation Xivo.
Je vais donc suivre les étapes mentionnées.
Merci

David

    (1-2/2)
    Add picture from clipboard (Maximum size: 147 MB)