Project

General

Profile

Impossible de se connecter à l'UC assistant (Xivo Electra)

Added by Pascal CARRE about 1 month ago

Bonjour à tous,

Tout d'abord je vous souhaites une excellente année et une bonne santée !!

Je vous écris car depuis le remplacement des certificats ssl d'un Xivo qui ne posait aucun problème, il est maintenant impossible de se connecter à l'UC Assistant , que ce soit en web ou en desktop.

Tous les services sont bien up.

Lorsque je fais un cat /var/log/xivo-ctid.log je vois (xivo_cti.authentication): Authentication failed, got a 401 from xivo-auth; username: xuc, backend: xivo_user

Je tourne en rond depuis vendredi, je ne sais plus où regarder.

Si quelqu'un avait une piste à explorer je suis preneur.

Cordialement,

Pascal CARRE


Replies (4)

RE: Impossible de se connecter à l'UC assistant (Xivo Electra) - Added by Laurent MEILLER about 1 month ago

Bonjour,

Ce problème est présent quand on supprime l'utilisateur xuc technical de la webi:

Pouvez vous vérifier qu'il est bien là ?

RE: Impossible de se connecter à l'UC assistant (Xivo Electra) - Added by Pascal CARRE about 1 month ago

Bonjour Laurent,

Oui l'utilisateur xuc technical est bien présent.

Cordialement,

Pascal CARRE

RE: Impossible de se connecter à l'UC assistant (Xivo Electra) - Added by Pascal CARRE about 1 month ago

Le fait que le mot de passe du profil CTI de l'utilisateur suc est été modifié peut créer cette panne ??

RE: Impossible de se connecter à l'UC assistant (Xivo Electra) - Added by Laurent MEILLER 30 days ago

Oui je pense, j'essaye de voir ou est stocké ce mot de passe pour pouvoir le réinitialiser

    (1-4/4)
    Add picture from clipboard (Maximum size: 147 MB)