Project

General

Profile

Bruit parasite dans le haut-parleur du téléphone en utilisant l'Assistant

Added by Fabrice F 4 months ago

Bonjour

Lorsque mes utilisateurs composent un numéro ou appellent un de leurs collègues via l'Assistant, le téléphone reçoit l'appel puis sonne. Cependant un très gros bruit parasite se fait entendre dans le haut-parleur ou dans le casque de l'utilisateur (2 casques ont été jetés sous le coup de la surprise).

Ça ressemble à des parasites comme s'il s'agissait d'une ligne analogique et qu'on remue le câble en même temps. Ça dure une fraction de seconde puis plus rien après, aucun parasite ni saccade dans la voix (câblage catégorie 6 de bout en bout). Le problème semble intermittent mais ça arrive à tout le monde plusieurs fois par jour.

On n'a pas ce problème quand on compose manuellement le numéro sur le téléphone (sans passer par l'Assistant).

D'où cela peut-il bien venir ?


Replies (5)

RE: Bruit parasite dans le haut-parleur du téléphone en utilisant l'Assistant - Added by Laurent MEILLER 4 months ago

Bonjour, quels sont les références de casque ?

Je sais par exemple qu'avec un casque Plantronics, j'ai des soucis car le casque passe automatiquement d'analogique à numérique quand deux sources audio sont en concurrences.
Typiquement si j'ai un onglet ouvert avec une vidéo youtube et je reçois un appel, le casque switche automatiquement et génère un bruit parasite jusqu’à qu'une des deux sources se mute.

RE: Bruit parasite dans le haut-parleur du téléphone en utilisant l'Assistant - Added by Fabrice F 4 months ago

Bonjour

Les casques sont des Plantronics connectés avec le câble APS-11 de la même marque sur des téléphones Mitel.

Mais le problème ne vient pas des casques, puisqu'on a le même souci sur les téléphones qui n'ont pas de casque : le bruit est balancé dans les hauts-parleurs.
Idem avec un Grandstream WP820.

Je ne sais pas si c'est lié à la charge système : le CPU est autour de 10 %, la RAM à 50 %, il y a en moyenne 20 channels en même temps sur notre installation.
La VM XiVo est toute seule sur un serveur ESXi 6.5 et toutes les ressources de l'hôte lui sont dédiées.

RE: Bruit parasite dans le haut-parleur du téléphone en utilisant l'Assistant - Added by Laurent MEILLER 3 months ago

Bonjour on pourrait analyser le flux RTP via Wireshark directement, mais j'ai peur qu'on ne pourrait que constater le bruit parasite ou peut-être pas... en y réfléchissant, avez-vous le problème si vous composer ou prenez un appel via l'assistant sans le casque ?

Je sais, c'est n'est pas très pratique, mais je suspecte plutôt un larsen généré par le poste quand il essaye de passer le flux audio du combiné vers les HP/casque vu que la demande est généré par le XiVO et non par le poste.

Pouvez-vous essayer et me tenir au courant ?

RE: Bruit parasite dans le haut-parleur du téléphone en utilisant l'Assistant - Added by Fabrice F 3 months ago

Bonjour

Il semble que le bruit en question soit un son DTMF (# ou *) que le téléphone émet quand il reçoit l'appel depuis l'assistant.
Le son est émis sur le haut-parleur si le téléphone n'a pas de casque, ou dans le casque s'il en est équipé.

Je n'ai pas réussi à capturer ce son dans un flux RTP.

Quand on lance un appel via l'assistant, le téléphone reçoit un ordre d'intercom ?

RE: Bruit parasite dans le haut-parleur du téléphone en utilisant l'Assistant - Added by Laurent MEILLER 3 months ago

Bonjour,

Malheureusement, j'ai peur que le problème soit lié à l’intégration du greffon Mittel dans la solution XiVO, ce sont des postes qui ne sont plus officiellement supporté pour l'UC assistant (https://documentation.xivo.solutions/projects/devices/en/latest/devices/official_devices.html#supported-phones-for-uc-assistant-and-cc-agent)

Je ne saurais pas mieux quoi vous dire que d'essayer de vous rapprocher du support XIVO pour une aide spécifique...

    (1-5/5)
    Add picture from clipboard (Maximum size: 147 MB)